Back to overview
Resolved
The chatbot interface is currently disrupted due to a DNS resolution failure
Oct 21, 2025 at 8:12am UTC
Resolved
Oct 21, 2025 at 8:12am UTC
The chatbot interface is currently disrupted due to a DNS resolution failure affecting the translation service endpoint. This issue prevents the chatbot from retrieving localized content, impacting multilingual functionality.
Affected services