Back to overview
Resolved
Integration systems disruption due to Azure Key Vault issue
Oct 9, 2025 at 11:17am UTC
Resolved
Oct 9, 2025 at 11:17am UTC
We are currently experiencing a disruption affecting all integration systems. The issue originates from a service disruption with Microsoft Azure Key Vault, which we use to securely store API keys and tokens.
As a result, systems relying on these integrations may experience degraded performance or be temporarily unavailable.
Our engineering team is actively monitoring the situation and working with Microsoft to restore full functionality as soon as possible.
We will provide an update once the service is fully operational.
Affected services